Some User Accounts Appearing "Deactivated"

Incident Report for Print Tracker Pro Status

Resolved

This incident has been resolved.
Posted Dec 18, 2025 - 09:44 MST

Monitoring

All authentication functionality has been fully restored. We're continuing to monitor for any additional issues. Please reach out to support@printtrackerpro.com or live chat on our web portal.
Posted Dec 18, 2025 - 09:32 MST

Identified

We have implemented a fix and are in the process of releasing it.
Posted Dec 18, 2025 - 09:12 MST

Investigating

We've seen some reports that following our authentication system migration, some users are getting an "Account Deactivated" error. We have identified that only a small subset of users are seeing this error and are currently investigating the cause. We apologize for the inconvenience and thank you for your patience as we work to complete this migration.
Posted Dec 18, 2025 - 08:49 MST
This incident affected: Webadmin.